Prestashop 1.7.4 – Problemi di aggiornamento 1-Click

Con la versione 1.7.4 di Prestashop ci sono stati dei problemi di aggiornamento che hanno portato al blocco dei siti dopo il tentato utilizzo del Modulo 1-Click.

L’errore riportato da alcuni siti: [Ajax / Server Error for action upgradeFiles] textStatus: “error ” errorThrown:”Internal Server Error ” jqXHR: ” “

Consigliamo di aggiornare il modulo 1-Click Update alla versione 4.0.0, le precedenti non sono più compatibili.

Inoltre è meglio utilizzare la versione PHP 7.2 in caso di problemi con la 7.1.

By |2018-08-20T10:39:40+00:0020 Agosto 2018|Prestashop|0 Commenti
Condividi:

Lascia un commento

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.